Welcome to WinASO Registry Optimizer Help!

Welcome to WinASO RegDefrag Help!

WinASO RegDefrag performs physical defragmentation of the Windows registry file. After defragmentation your registry will acquire linear structure which will reduce application response time and registry access time.

WinASO RegDefrag is Full Free - Freeware !
System Requirements ( requires the following minimum system configurations )

  • Microsoft Windows 98/ME/2000/XP/2003

  • 4 MB of free hard disk space

  • 16MB of RAM available

  • Intel 486, Pentium or better processor

            •
    Developer: | X.M.Y International, LLC
Product Name: | WinASO RegDefrag for Windows
Program Version: | 1.2.5
Released on: | Apr 15, 2006
Operating System: | Windows 98/ME/2000/XP/2003
Support Website: | http://www.winaso.com
Support E-mail: | support@winaso.com


Scan and Repair

How to use WinASO RegDefrag
Windows 2000/XP/2003 Step 1:

Windows 2000/XP/2003 Step 2:

Windows 2000/XP/2003 Step3:

Windows 98/ME Step 1:

Windows 98/ME Step 2:


Support
Technical Support
Technical support may be acquired by e-mail. Please contact us at support@winaso.com
Feedback
If you have any comments or concerns about our software please direct them to support@winaso.com. Your feedback is important to us in order to get an idea of how to make our Software a better product for you. Many features and significant portions of our program's interface have been heavily influenced by comments from the users. So if you have a grand idea for a new feature, or a better way of doing something, please drop us a note.


End-User License Agreement
X.M.Y. International LLC.
End User License Agreement
NOTICE TO USER: THIS IS A CONTRACT. BY INSTALLING THIS SOFTWARE, YOU ACCEPT THE TERMS AND CONDITIONS OF THIS LICENSE AGREEMENT.

1. Intellectual Property Rights: This software program (the "Software") and the accompanying written materials are copyrighted and are proprietary products of X.M.Y. International LLC. The Software is also protected by United States Copyright Law and international Treaty provisions. Trademarks shall be used in accordance with accepted trademark practice, including identification of trademark owner's name. Trademarks can only be used to identify printed output produced by the Software. Such use of any trademark does not give you any rights of ownership in that trademark. Except as stated above, this Agreement does not grant you any intellectual property rights in the Software.

2. Use of the Software: You May:(1) use the Software on any single computer, provided that the Software is in use on only one computer at a time. The software is " in use" on a computer when it is loaded into the temporary memory(i.e. RAM) or installed into the permanent memory (i.e. hard disk) of that computer. (2) make a single copy of the Software solely for backup or archival purposes. (3) permanently transfer all your rights to use the Software to another person or legal entity provided that you transfer this Agreement, the Software, and all accompanying written materials, provided that you retain no copies of the Software or written materials and that the other party agrees to the terms of this License Agreement. You May Not: (1) make, or have made, any form of copy, whether digital, printed, photographic or otherwise, of the Software, except insofar as such Software may be incorporated by you into on-screen or printed material. (2) place, or have placed the Software on an electronic bulletin board or other form of on-line service. (3) use, or have used, the Software in any form of pornography, or in any matter which is in any way defamatory of any person or business entity in any such image, or which implies any form of endorsement by the Software, its suppliers, its licensors, or any individual or entity depicted in the Software . (4) reverse engineer, decompile or disassemble or otherwise attempt to discover the source code of the Software. (5) modify, adapt, translate, rent, lease, loan or create derivative works from the Software. (6) export the Software in any form without the appropriate United States and foreign government licenses.

3. Term: This License shall continue for as long as you use the Software, except that it will terminate if you fail to comply with any term or condition of this Agreement. Upon such termination,or in order for you to terminate the Agreement, you agree to destroy the original and any copies of the Software.

4. Limitation of Liability:
IN NO EVENT WILL X.M.Y. BE LIABLE FOR ANY DAMAGES, INCLUDING ANY LOSS OF PROFITS, OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES, ARISING OUT OF YOUR USE OR INABILITY TO USE THE SOFTWARE OR WRITTEN MATERIAL, EVEN IF X.M.Y. HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. Some states or jurisdictions do not allow the exclusion or limitation of incidental, consequential or special damages, so the above limitations may not apply to you.

5. Miscellaneous:
If you have any questions regarding this Agreement, you may contact X.M.Y. at one of the addresses shown below.

X.M.Y. International LLC.
International http://www.winaso.com